collapse

Author Topic: Running Hot  (Read 344 times)

Offline Dirk1616

  • Full Member
  • **
  • Posts: 40
  • Little Do A Little Good, Lotta Do A Lotta Good
Running Hot
« on: May 23, 2017, 05:05:54 AM »
Alright, the last time I had to rebuild my motor was because I think it over heated and burned the rings up because the radiator fan didn't work and I was going up dunes in high revs. Rebuilt motor, recoated, new piston, new rings, new valves and valve job, new temp sensor for the fan, all good to go now, but I'm still getting very hot, very quickly. My buddy's DS with the same mods runs a lot cooler and his fan isn't on as much as mine is. His is almost never really on, but even just little riding not aggressive and cool air temps, it still turns on after a little while. It worries me because the last day on a trip I went on, it looks like it boiled over some, or it leaked out the cap or something. There was residue on the side of the radiator. I have re-jetted it, maybe a touch on the rich side, I've checked the plugs, and they are a good light chocolate brown, I'm running a 185 dynojet. My buddy's has a 175 or 180, and his is just fine. I'm not sure what to do about it. I have the coolant mixed at 50/50. I've got a long weekend ahead and don't want it to be cut short. Any help is appreciated!
2003 DS Baja         Riding at Bundy Hill and Silver Lake
Big Gun CDI, 11.5 JE Piston, Port/Polish, OMR Carb Mods,
Custom Mod End Cap, UNI Filter, More To Come?

Offline Oldmanracing

  • LifeMember
  • Hero Member
  • *****
  • Posts: 328
Re: Running Hot
« Reply #1 on: May 23, 2017, 05:38:31 AM »
You cleaned the tube screen in your oil tank and checked the oil level after running?

Offline Dirk1616

  • Full Member
  • **
  • Posts: 40
  • Little Do A Little Good, Lotta Do A Lotta Good
Re: Running Hot
« Reply #2 on: May 23, 2017, 06:49:26 AM »
Yes, oil is clean, screen is clean, and level is up to par, and the tubes were cleaned the last time I changed the oil. The only thing that I can think of would be poor circulation of the coolant, but I think it's circulating fine. The radiator gets hot, and I can cool the radiator off with cold water from the hose, but it still takes a while for the fan temp sensor to cool off.
« Last Edit: May 23, 2017, 06:52:59 AM by Dirk1616 »
2003 DS Baja         Riding at Bundy Hill and Silver Lake
Big Gun CDI, 11.5 JE Piston, Port/Polish, OMR Carb Mods,
Custom Mod End Cap, UNI Filter, More To Come?

Offline Oldmanracing

  • LifeMember
  • Hero Member
  • *****
  • Posts: 328
Re: Running Hot
« Reply #3 on: May 23, 2017, 07:05:29 AM »
Did you perform a radiator flush?
It yes, you may have a air lock.

1. Cooling plug
Drain the system completely and reinstall the drain plug.Remove the temperature sensor on the top of thermostat housing.Fill radiator until coolant comes out by the temperature sensor hole.Install the temperature sensor and continue the cooling system filling by the radiator.Complete the radiator filling.Check the level in the coolant reservoir and refill if necessary.Run engine at idle with the radiator cap off. Slowly add additional coolant if necessary.At this point, wait until engine reach-es normal operating temperature. Depress the throttle lever two or three times; then add coolant if required.Install radiator cap. Inspect all connections for leaks and check coolant level in the reservoir

Offline Dirk1616

  • Full Member
  • **
  • Posts: 40
  • Little Do A Little Good, Lotta Do A Lotta Good
Re: Running Hot
« Reply #4 on: May 23, 2017, 07:12:10 AM »
I flushed it when I rebuilt the motor, and since then, I replaced the temp sensor and filled it back up through the radiator with that procedure, running the motor and filling it as it ran, as well as filled the reservoir. I feel like the amount of riding I have done on it already would have moved any trapped air, lots of jumps, hills, and rough riding. It's had about 30 hours of good riding on it since the rebuild.
2003 DS Baja         Riding at Bundy Hill and Silver Lake
Big Gun CDI, 11.5 JE Piston, Port/Polish, OMR Carb Mods,
Custom Mod End Cap, UNI Filter, More To Come?

Offline Oldmanracing

  • LifeMember
  • Hero Member
  • *****
  • Posts: 328
Re: Running Hot
« Reply #5 on: May 23, 2017, 02:30:53 PM »
If the outside of the radiator has no obstruction and the radiator has been flushed with a strong cleaner,
then the last issue that may help is to run the antifreeze to water ratio around 20%.

Water is the best coolant, but contains no lubrication or anti-rust properties.
20% will be fine for summer.

Offline Dirk1616

  • Full Member
  • **
  • Posts: 40
  • Little Do A Little Good, Lotta Do A Lotta Good
Re: Running Hot
« Reply #6 on: May 25, 2017, 04:21:03 AM »
I took off the water pump cover to expose the fins. The fins were still pined to the shaft and it was solid in the motor, so I know that the water pump should be fine. I even turned the motor over once and it spun with it. I'm going to put some new radiator fluid and make sure I don't get any air trapped in the system. We'll see how it handles the weekend.
2003 DS Baja         Riding at Bundy Hill and Silver Lake
Big Gun CDI, 11.5 JE Piston, Port/Polish, OMR Carb Mods,
Custom Mod End Cap, UNI Filter, More To Come?

Offline Dirk1616

  • Full Member
  • **
  • Posts: 40
  • Little Do A Little Good, Lotta Do A Lotta Good
Re: Running Hot
« Reply #7 on: June 05, 2017, 04:45:57 AM »
Turns out I had a head gasket leaking antifreeze into the cylinder. So changed that in about 6 hours start to finish a small enclosed trailer without taking the motor out with limited tools. Ran fine after that! I must have missed torquing a bolt somewhere!
2003 DS Baja         Riding at Bundy Hill and Silver Lake
Big Gun CDI, 11.5 JE Piston, Port/Polish, OMR Carb Mods,
Custom Mod End Cap, UNI Filter, More To Come?

 

* Calendar

October 2017
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 [17] 18 19 20 21
22 23 24 25 26 27 28
29 30 31

No calendar events were found.

* Recent Posts

Polyethelene high molecule shock bushings. For ds factory shocks by persom55
[October 12, 2017, 06:45:15 AM]


HELLO IS ANYONE STILL HERE?? by persom55
[September 19, 2017, 06:54:44 PM]


water pump seal by persom55
[August 30, 2017, 02:20:17 PM]


charging system problems! by bob
[July 14, 2017, 05:56:28 PM]


Ds 1000 by romanrsx
[June 17, 2017, 06:17:58 AM]


what size shim do i need and where can i get them by BigRay800
[June 05, 2017, 10:14:46 PM]


Running Hot by Dirk1616
[June 05, 2017, 04:45:57 AM]


Brake hub removal by Dirk1616
[June 02, 2017, 03:51:50 AM]


Silver Lake Memorial Day Weekend 2017 by bob
[May 31, 2017, 05:47:20 PM]


dune trip in the planning by badge
[May 28, 2017, 03:11:42 PM]


Float settings by Oldmanracing
[May 24, 2017, 07:34:38 PM]


Forced Air Intake With A Fan by Dirk1616
[May 22, 2017, 08:42:24 AM]


Need help by kevinpd1987
[May 18, 2017, 01:13:58 AM]


Can anyone help me with a VIN? by kevinpd1987
[May 18, 2017, 12:52:21 AM]


Front shock bushings by Jamielukas
[May 13, 2017, 09:03:37 PM]


New ds650 owner from Syracuse ny by Jamielukas
[May 13, 2017, 08:58:15 PM]


rotax F800 twin swap? by BigRay800
[May 13, 2017, 01:50:08 PM]


Where to start with jetting by Stvo
[May 09, 2017, 03:03:42 AM]


Geo referenced may of the Dunes by MRDS650
[May 06, 2017, 07:08:39 AM]


timeing and gapping... by BigRay800
[May 04, 2017, 09:24:03 AM]


What's the REAL deal with direct mount filters? by Oldmanracing
[April 20, 2017, 11:07:27 AM]


IMS tank leaking around gasket by persom55
[April 16, 2017, 05:07:05 PM]


PRM rear skid by Toddwick
[April 16, 2017, 05:43:52 AM]


hi by ACEISBACK
[April 14, 2017, 11:05:30 PM]


June 2015 by Dirk1616
[April 14, 2017, 07:33:41 PM]